Soluciones OpenSource para Pymes y Grandes Empresas
Get Adobe Flash player

Configuracion Completa para Router Cisco ADSL (CLARO)

Configuracion Completa para Router Cisco ADSL ISP (CLARO) Codetel

TecnoLibreDR# sh run
Building configuration…

Current configuration : 3373 bytes
!
version 12.X
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TecnoLibreDR
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$ATQL$JGCxKnvN4sNwcDJkfMV9w0
!
no aaa new-model
clock timezone PCTime -4
!
crypto pki trustpoint TP-self-signed-3121899751
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3121899751
revocation-check none
rsakeypair TP-self-signed-3121899751
!
!
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool sdm-pool
import all
network 10.0.0.0 255.255.255.248
default-router 10.0.0.1
dns-server 196.3.81.5 200.88.127.23 196.3.81.132 200.88.127.22
lease 0 2
!
!
ip cef
ip domain name codetel.net.do
ip name-server 196.3.81.5
ip name-server 200.88.127.23
ip name-server 196.3.81.132
ip name-server 200.88.127.22
!
!
!
username admin privilege 15 password 7 00268806032A545F550E19336B431D1D2B3438

!
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
mtu 2048
bandwidth 10240
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no ip mroute-cache
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 0/33
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description Puertos Ethernet de Salida a PC
ip address 10.0.0.1 255.255.255.248
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
hold-queue 100 out
!
interface Dialer0
mtu 2048
bandwidth 10240
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username 8092228888 password 7 8092228888
ppp ipcp route default
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 102 interface Dialer0 overload
!
ip access-list extended SDM_HTTPS
remark SDM_ACL Category=1
permit tcp any any eq 443
ip access-list extended SDM_SHELL
remark SDM_ACL Category=1
permit tcp any any eq cmd
ip access-list extended SDM_SSH
remark SDM_ACL Category=1
permit tcp any any eq 22
!
access-list 100 permit ip any any
access-list 101 permit ip any any
access-list 102 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CCCCC
———————————————————————–
TecnoLibreDR Router Cisco
———————————————————————–
^C
!
line con 0
password 7 112B0C00391D5F5F05120C293C371B0139
login
no modem enable
line aux 0
password 7 112B0C00391D5Fsdds5F05120C293C371B0139
login
line vty 0 2
access-class 23 in
privilege level 15
password 7 112B0C00391D5F5F05120C293C371B0139
login
transport input telnet ssh
line vty 3 4
access-class 23 in
privilege level 15
password 7 04791E03212E181D0821221sdsdA060F222700
login
transport input telnet ssh
!
scheduler max-task-time 5000
end

5 respuestas a Configuracion Completa para Router Cisco ADSL (CLARO)

  • malo derrepente no pesca el wifi

  • el router no pesca derepente deja de trabajar la señal wii fii

  • Saludos.
    En verdad no conosco muy bien los pasos para habrir el puerto de un router, estoy aprendiendo ahora.
    Mi preguntas es: le instale unas camaras de seguridad a un cliente y el quiere verla desde otro pais (suiza) le habrimos el puerto del router para que el DVR de las camaras se conecte, pero desde fuera no me deja entrar al DVR. el router es un (huawey) con internet inalambrico a 5.
    Necesito tu ayuda para saber que esta pasando o que nos falta hacer para que conecte desde fuera.

  • Nice post. I understand something far more difficult on distinct blogs everyday. It is going to consistently be stimulating to read content from other writers and practice a little something from their store. I’d prefer to use some using the content on my blog no matter if you do not mind. Natually I’ll provide you with a link on your web blog. Thanks for sharing.

    michael kors bag

  • cual se supone que sea la contraseña para accesar en esta configuración ?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

* Copy This Password *

* Type Or Paste Password Here *

2.910 Spam Comments Blocked so far by Spam Free Wordpress

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

 
Siguenos en Facebook